Issue
Unable to login to your email account with your login details
Symptoms
The login details might be invalid
Cause
The problem could be due to the login information entered was incorrect.
Workaround
STEP 1: Kindly login to your Helm control panel. Ex: http://cp.yourdomainname.com
STEP 2: Click on Domains
STEP 3: Click on your domain
STEP 4: Click on Email Accounts (POP3)
STEP 5: Select the email account that you would like to reset the password
STEP 6: At the Password column, insert the new password
STEP 7: Re enter the password at the Confirm Password column
STEP 8: Click Save
Additional Information
If you are unable to perform the steps, kindly submit ticket to our Support Team with your hosting login details.