Issue
Unable to login to your webmail account after enter the username & password (For Windows hosting account)
Symptoms
You are getting error “Unknown or Disabled User!”
Cause
The problem could be due to the login information entered was incorrect.
Workaround
Step 1: Please ensure that user ID entered is the full email address. example: [email protected]
Step 2: If the problem still persist, kindly issue a ticket to Support Team with the username and password of the particular e-mail account for us to verify.
Additional Information
If you are utilising our indows 10GB Starter Plan or 300GB Advanced Plan as your hosting package, you may then login to your WebSitePanel hosting control panel at http://cp.domainname to reset the email password for the specific email account.