Issue
Unable to receive or send email with attachment more than 10MB
Symptoms
None
Cause
Your incoming email attachment might have exceeded the maximum email size limit
Workaround
STEP 1: Please check if your email messages have not exceeded the email limitations below which are applicable under the shared hosting environment:
- Max incoming email size – 10MB.
- Max outgoing email size – 10MB.
- Max recipients per email – 20. (including CC and BCC)
- Max email per hour per domain is 200.
STEP 2: Kindly issue a ticket to our Support Team with the details below in order for us to check further.
- Time and date of the email being sent.
- Sender full email address.
- Recipient full email address.
- Size of the mentioned message.
Additional Information
Please take note that the email size will be calculated as follow:
Total Email Size (Shall not exceed 10MB) = Message Header + Message Body + Message Footer + Email Attachment
If you wish to send or receive attachment with more than 10MB, we would recommend you to utilise the FTP for file upload/download instead.
Please visit tutorial here on how to upload/download files to your FTP account.