Issue
I could not update nameserver for our .my domain name.
Symptoms
Your website or email is not working.
Cause
The domain nameserver is not pointed to the correct hosting service.
Workaround
Kindly perform a whois check at http://whois.domainregistry.my .
1: If the Technical Contact is Netonboard Sdn Bhd, kindly submit a ticket to our Support Department to request for the changes.
Note: We will only process the request done by the domain registered email.
2. If the Technical Contact is NOT your own name/company name, kindly provide us the Administrative Contact Username and Password for their domain control panel where we will change the Technical Contact for the mentioned domain to our company.
You may submit at ticket to our Support Team regrading this matter.
3. If the Technical Contact is YOUR OWN name/company name, kindly proceed with below steps:
STEP 1: Go to http://www.mynic.my
STEP 2: Click Login (top right corner)
STEP 3: Enter the Domain Technical Contact Username & Password
STEP 4: Enter the Technical Contact Code
STEP 5: Click Proceed
STEP 6: Go to Domain Name and choose Modify Domain
STEP 7: Enter the domain name and choose extension
STEP 8: Select the domain name wish to modify
STEP 9: Click Modify
STEP 10: Select the Modify Name Servers and click Modify
STEP 11: Select Add/Remove/Change Name Server and click Modify.
STEP 12: Insert the Mynic Handler or you may either use search and select the existing name server code
at Find button OR click on the Add button to create your new unique name server code.
STEP 13: Do the same to additional secondary name server.
STEP 14: Once complete, click Modify
Additional Information
Please contact us if you do not know your nameserver and your hosting is with us.