Issue
Unable to load web pages fully / can’t view the changes on your website after a certain updated is performed.
Symptoms
Greeted with partial loaded webpages, badly-formatted webpages, incomplete pictures, or in some cases, the wrong picture in the wrong place.
Cause
Could be caused by your cache, cookies or history files.
Guidelines
Task 1: For Microsoft Edge
Step 1: Open up the browser.
Step 2: On the upper right corner, select the ‘…’ icon.
Step 3: Select Settings.
Step 4: Select Privacy & Security.
Step 5: Select Choose what to clear.
Step 6: Make sure the following are selected: –
- Browsing history
- Cookies and saved website data
- Cached data and files
Step 7: Select Clear.
Task 2: For Internet Explorer
Step 1: Open up the browser
Step 2: Select Safety.
Step 3: Select Delete Browsing History OR Ctrl + Shift + Delete
Step 4: Make sure the following are selected: –
- Temporary Internet files and website files
- Cookies and website data.
- History
Step 5: Select Delete.
Task 3: For Google Chrome
Step 1: Open up the browser
Step 2: On the upper right corner, select More Options (next to your google profile icon).
Step 3: Hover your mouse over More tools
Step 4: Select Clear browsing data… OR Ctrl + Shift + Delete
Step 5: Make sure the following are selected: –
- Browsing history
- Cookies and other site data.
- Cached images and files
Step 6: Select Clear data.
Task 4: For Safari
Step 1: Open up the browser
Step 2: From the Safari menu, select Reset Safari
Step 3: From the menu, select the items you want to reset, and then click Reset.
Task 5: For Opera
Step 1: Open up the browser
Step 2: Go to Tools > Delete private data.
Step 3: Choose which items you wish to delete and click Delete.
Task 6: For Firefox
Step 1: Open up the browser
Step 2: Go to Tools > Clear Recent History.
Step 3: From the Time range to clear: drop-down menu, select the desired range; to clear your entire cache, select Everything.
Step 4: Click the down arrow next to Details to choose what history elements to clear (e.g., check Cookies to clear cookies).
Step 5: Click Clear Now
Additional Information
If the problem still persist, kindly issue a ticket to Support Team