Issue
Unable to manage email account using Apple Mac
Symptoms
Cannot send message using the server
Cause
SMTP authentication is turned off by default and no default key in the apple manifest preferences for mail can enable the authentication and set the authentication type.
Workaround
To setup SMTP authentication on outgoing mail server, please follow the steps below:
Step 1: Start the Apple Mac mail.
Step 2: From the Menu Bar, choose Mail -> Preferences -> The Accounts dialog box appears.
Step 3: Click the Accounts icon in the top left corner of this dialog box.
Step 4: Select OpenMail (or the name of your e-mail account) from the list of accounts on the left side of the dialog box.
Step 5: Click the Server Settings button. The SMTP Server Options dialog box will appear
Step 6: In the Outgoing Mail Server: field, type mail.YOURDOMAINNAME
Step 7: In the Server port: 27.
Step 8: To the right of Authentication:, choose Password from the drop-down list.
Step 9: In the User Name: field, type your full Username which is your email address([email protected]).
Step 10: Please type your password on the Password field.
Step 11: Click the OK button.
Step 12: You will return to the Accounts dialog box. Close it.
Step 13: Shut down and restart the Apple mail application
Additional Information
Kindly submit ticket to our Support Team if your are still unable to perform the setup.