*** Disclaimer : also known as 0x80072ee0, 0x80072ee2, 0x80072ee7, 0x80072ef3, 0x80072efd, 0x80072efe, 0x80072f94
Causes
- GSMME encountered network timeouts while attempting to connect or upload messages to Google servers due to inaccessible network or if there’s a slow network connection.
- the error might relate to autodiscovery issues with Exchange. (if 1stand 2nd steps doesn’t work)
Fixes
Step 1: Retrying The Migration
Retrying the migration later or during off-peak network hours
Step 2: Extend Network Timeouts
If retrying the migration is not successful, set the following registry keys to extend network timeouts on the host machine:
- HKEY_CURRENT_USER\Software\Google\Google Apps Migration\Other\ResolveTimeoutSeconds > DWORD Value = 00000030
- HKEY_CURRENT_USER\Software\Google\Google Apps Migration\Other\ConnectTimeoutSeconds > DWORD Value = 00000030
- HKEY_CURRENT_USER\Software\Google\Google Apps Migration\Other\SendTimeoutSeconds > DWORD Value = 00000600
- HKEY_CURRENT_USER\Software\Google\Google Apps Migration\Other\ReceiveTimeoutSeconds > DWORD Value = 00000600
*** The values are in seconds and can be adjusted
Step 3: Create An Administration Profile
If this doesn’t resolve the issue, create an administrator profile in Microsoft Outlook and check always allow autodiscovery message boxes. Then, try to open the mailboxes with the new profile. If that’s successful, use this profile to conduct the migration