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Restrict System Administrator Login to Specific IP Addresses in SmarterMail

Issue

Prevents unauthorized users from accessing system settings and configurations

Symptoms

None

Cause

SmarterMail has the ability to restrict system-level access to a single IP or a range of IP addresses.

Workaround

For increased security, SmarterMail has the ability to restrict system-level access to a single IP or a range of IP addresses. This prevents unauthorized users from accessing system settings and configurations by only allowing system administrators to log in from the specified IP addresses.

Follow these steps to only allow system administrator login from specific IPs:

STEP 1: Login as a system administrator.

STEP 2: Click the Settings icon.

STEP 3: Click System Administrators in the navigation pane. A list of system administrators will load in the content pane.

STEP 4: Select the desired system administrator and click Edit.

STEP 5: Select the Enable Login Access by IP Address checkbox.

STEP 6: Click the Login Access tab.

STEP 7: Click Add in the content pane toolbar.

STEP 8: Type the desired IP address, then click Save.

STEP 9: Repeat steps 7-9 to add other IP addresses, if necessary.

STEP 10: Click Save.

Additional Information

If you need further assistance, kindly submit a ticket to Support Team regarding this issue.

Updated on March 15, 2019

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