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How to Configure the Folder Auto-clean Feature in SmarterMail

Issue

Keeping mailbox size under control.

Symptoms

None

Cause

Too many emails that may used up mailbox sized.

Workaround

The folder auto-clean feature in SmarterMail is designed to help system administrators keeping mailbox size(s) under control.  Using folder auto-clean, common folders like the Junk E-mail, Sent Items, and Deleted items can be regularly purged of old messages so they do not clutter user mailboxes. System administrators can configure folder auto-clean to allow users and domains to override suggested settings or to require them to follow set policies.

Follow these steps to configure the folder auto-clean feature at the system level:

STEP 1: Login as a system administrator.

STEP 2: Click the Settings icon.

STEP 3: Expand the Storage folder in the navigation pane.

STEP 4: Click Folder Auto-Clean.

STEP 5: Click the Options tab.

STEP 6: Click the checkbox(es) for the option(s) you wish to enable.

STEP 7: Click Save.

STEP 8: Click the Default Rules tab.

STEP 9: Click Add Rule. A folder auto-clean rule window will load in a popup window.

STEP 10: In the Folder field, choose the folder you want to auto-clean from the list.

STEP 12: In the Type field, choose whether messages in the folder are purged according to size or date.

STEP 13: Then specify the appropriate thresholds for the size or date options.

STEP 14: Select the Enable auto-clean for this folder checkbox.

STEP 15: Click Save.

STEP 16: Repeat steps 8-14 for each folder that should be auto-cleaned.

Follow these steps to enable the folder auto-clean settings on the domain level, if the system administrator has allowed it:

STEP 1: Login as the domain administrator.

STEP 2: Click the Settings icon.

STEP 3: Expand the Domain Settings and Filtering folders in the navigation pane.

STEP 4: Click Folder Auto-Clean.

STEP 5: Select the appropriate option to use the default settings or to allow users to override auto-clean settings.

STEP 6: Click Save.

Additional Information

If you need further assistance, kindly submit a ticket to Support Team regarding this issue.

Updated on March 15, 2019

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