1. Home
  2. Error Message
  3. SMTP
  4. Error 101 Unable Connect – Causes and Fixes

Error 101 Unable Connect – Causes and Fixes

The server is unable to connect or start an SMTP session.

Causes

Usually point to a configuration problem.

  • For example, incorrectly spelled the SMTP Server, IP Address that does not exist, or the SMTP port is not exist, where the recipient will not receive SMTP connections, or some other process is already using the SMTP port.

Fixes

Step 1: Change The Server Name

Try to change the server name or connection port.

Updated on June 29, 2020

Was this article helpful?

Related Articles

Need Help?
Submit a ticket to us and let our professional team assists you

Support Billing Sales
Support
Billing
Sales